<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>Writer&#8217;s Block: Winter&#8217;s No Rest For the Weary &#187; Port Isabel-South Padre Press</title>
    <link rel="pingback" href="http://portisabelsouthpadre.com/xmlrpc.php" /> 
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Feed" href="http://portisabelsouthpadre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Comments Feed" href="http://portisabelsouthpadre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Writer&#8217;s Block: Winter&#8217;s No Rest For the Weary Comments Feed" href="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portisabelsouthpadre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://portisabelsouthpadre.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://portisabelsouthpadre.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://portisabelsouthpadre.com/wp-content/themes/graphene/style.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-light-header-css'  href='http://portisabelsouthpadre.com/wp-content/themes/graphene/style-light.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://portisabelsouthpadre.com/wp-content/themes/graphene/style-print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portisabelsouthpadre.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='http://portisabelsouthpadre.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/message-ticker/message-ticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/portisabelsouthpadre.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"fade","sliderTransSpeed":"400","sliderInterval":"6000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/themes/graphene/js/graphene.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://portisabelsouthpadre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portisabelsouthpadre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portisabelsouthpadre.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rio History: Beachcombing' href='http://portisabelsouthpadre.com/2017/01/27/rio-history-beachcombing/' />
<link rel='next' title='Tarpons Go Down with Flags Flying, 55-49' href='http://portisabelsouthpadre.com/2017/01/27/tarpons-go-down-with-flags-flying-55-49/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" />
<link rel='shortlink' href='http://wp.me/p3f8OH-4jR' />
<link rel="alternate" type="application/json+oembed" href="http://portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportisabelsouthpadre.com%2F2017%2F01%2F27%2Fwriters-block-winters-no-rest-for-the-weary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportisabelsouthpadre.com%2F2017%2F01%2F27%2Fwriters-block-winters-no-rest-for-the-weary%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://portisabelsouthpadre.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
.sidebar h3{border-color: #022328}.sidebar h3{text-shadow: 0 -1px #04343a}.sidebar h3{ background: #06454c; background: -moz-linear-gradient(#005F6B, #06454c); background: -webkit-linear-gradient(#005F6B, #06454c); background: -o-linear-gradient(#005F6B, #06454c); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#005F6B', EndColorStr='#06454c')"; background: linear-gradient(#005F6B, #06454c); }.block-button, .block-button:visited, .Button, .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button{ background: #004551; background: -moz-linear-gradient(#005F6B,#004551); background: -webkit-linear-gradient(#005F6B,#004551); background: -o-linear-gradient(#005F6B, #004551); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#005F6B', EndColorStr='#004551')"; background: linear-gradient(#005F6B,#004551); border-color: #004551; text-shadow: 0 -1px 1px #053a41; color: #ffffff; } .block-button:hover, .button:hover, input[type="submit"]:hover, button[type="submit"]:hover, #commentform #submit:hover,.wpsc_buy_button:hover{ background: #004551; background: -moz-linear-gradient(#005F6B,#002B37); background: -webkit-linear-gradient(#005F6B,#002B37); background: -o-linear-gradient(#005F6B, #002B37); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#005F6B', EndColorStr='#002B37')"; background: linear-gradient(#005F6B,#002B37); color: #ffffff; }.page-title{ -pie-background: linear-gradient(left top,#06454c,#005F6B); background: #005F6B; background: -moz-linear-gradient(left top,#06454c, #005F6B); background: -webkit-linear-gradient(left top,#06454c, #005F6B); background: -o-linear-gradient(left top,#06454c, #005F6B); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(gradientType=1,startColorStr='#06454c', EndColorStr='#005F6B')"; background: linear-gradient(left top,#06454c, #005F6B); }.page-title{color: #b6d2d5}.page-title span{color: #eae9e9}.page-title{text-shadow: 0 -1px 0 #033c42}#comments ol.children li.comment{border-color: #DDDDDD} #comments ol.children li.bypostauthor, #comments li.bypostauthor.comment{border-color: #005F6B}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}a,.post-title,.post-title a,#comments > h4.current a{color: #008C9E}a:visited,.post-title a:visited{color: #008C9E}a:hover,.post-title a:hover{color: #005F6B}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #008C9E }
</style>
		<link rel="icon" href="http://portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-favicon-copy.gif" type="image/x-icon" />
		<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://portisabelsouthpadre.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9aafb1; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Writer&#8217;s Block: Winter&#8217;s No Rest For the Weary" />
<meta property="og:url" content="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" />
<meta property="og:description" content="By DINA ARÉVALO Port Isabel-South Padre Press editor@portisabelsouthpadre.com It&#8217;s hard to call it &#8220;winter&#8221; when the days have been warm enough to go for walks along the beach bar…" />
<meta property="article:published_time" content="2017-01-27T23:01:47+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:23:41+00:00" />
<meta property="og:site_name" content="Port Isabel-South Padre Press" />
<meta property="og:image" content="http://portisabelsouthpadre.com/wp-content/uploads/2015/02/WritersBlockLogo1.jpg" />
<meta property="og:image:width" content="1470" />
<meta property="og:image:height" content="656" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://portisabelsouthpadre.com/wp-content/uploads/2015/02/WritersBlockLogo1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
    </head>
<body class="post-template-default single single-post postid-16607 single-format-standard custom-background two_col_left two-columns">



<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="http://portisabelsouthpadre.com/feed/" title="Subscribe to Port Isabel-South Padre PRESS&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
            	<img src="http://portisabelsouthpadre.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to Port Isabel-South Padre PRESS&#039;s RSS feed" />
            </a>
    	            <a href="http://twitter.com/Paradeweekly" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://portisabelsouthpadre.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Follow Us On Twitter" />
            </a>
    	            <a href="http://www.facebook.com/portisabel.press?fref=ts" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
            	<img src="http://portisabelsouthpadre.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Like Us On Facebook" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://portisabelsouthpadre.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <a href="http://portisabelsouthpadre.com" id="header_img_link" title="Go back to the front page"><img src="http://portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-online-flag-revamped-copy.jpg" alt="" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://portisabelsouthpadre.com/"><strong>Home</strong></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://portisabelsouthpadre.com/category/news/"><strong>News</strong></a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://portisabelsouthpadre.com/category/sports/"><strong>Sports</strong></a></li>
<li id="menu-item-6372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://portisabelsouthpadre.com/category/gallery/"><strong>Gallery</strong></a></li>
<li id="menu-item-7006" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://portisabelsouthpadre.com/category/obits/"><strong>Obituaries</strong></a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://portisabelsouthpadre.com/category/calendar-of-events/"><strong>Calendar of Events</strong></a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://portisabelsouthpadre.com/category/parade/"><strong>South Padre Parade</strong></a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&amp;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/"><strong>e-Edition</strong></a></li>
<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://portisabelsouthpadre.com/about/"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_header_menu">
            </div>
            
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_top_content">
        <div id="wp-stock-ticker-widget-2" class="sidebar-wrap clearfix widget_wp-stock-ticker-widget"><div class="stocks-container"><ul id="stocks-by-widget-wp-stock-ticker-widget-2"  class="stocksTickerWidget"><li><strong>^NDX</strong><span class="stockup">5164.38</span><span class="stockup">+7.46 - +0.14%</span></li><li><strong>^FTSE</strong><span class="stockup">7184.49</span><span class="stockup">+23.00 - +0.32%</span></li><li><strong>^AORD</strong><span class="stockup">5765.60</span><span class="stockup">+39.60 - +0.69%</span></li><li><strong>^AXJO</strong><span class="stockup">5714.00</span><span class="stockup">+42.50 - +0.75%</span></li><li><strong>AUDUSD=X</strong><span class="currency">0.7551</span></li><li><strong>USDJPY=X</strong><span class="currency">115.0200</span></li><li><a href="http://helpforwp.com" target="_blank">WP Stock Ticker</a></li></ul></div></div>    </div>
    
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://portisabelsouthpadre.com/2017/01/27/rio-history-beachcombing/" rel="prev">Rio History: Beachcombing</a></p>
		<p class="next-post"><a href="http://portisabelsouthpadre.com/2017/01/27/tarpons-go-down-with-flags-flying-55-49/" rel="next">Tarpons Go Down with Flags Flying, 55-49</a> &raquo;</p>
			</div>
	        
<div id="post-16607" class="clearfix post post-16607 type-post status-publish format-standard has-post-thumbnail hentry category-editors-column category-news category-opinion-advice category-parade">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2017-01-27T17:01" />
            <p class="default_date">
            	<span class="month">Jan</span>
                <span class="day">27</span>
                	                <span class="year">2017</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			Writer&#8217;s Block: Winter&#8217;s No Rest For the Weary			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://portisabelsouthpadre.com/category/editors-column/" rel="category tag">Editor's Column</a>, <a href="http://portisabelsouthpadre.com/category/news/" rel="category tag">News</a>, <a href="http://portisabelsouthpadre.com/category/opinion-advice/" rel="category tag">Opinion &amp; Advice</a>, <a href="http://portisabelsouthpadre.com/category/parade/" rel="category tag">South Padre Parade</a></p>
						
						            
                        			
									
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="http://portisabelsouthpadre.com/author/editor/" class="url">Editor</a></span>			</p>
											
			<p class="printonly"><em>January 27, 2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p><strong>By DINA ARÉVALO<em><br />
</em></strong><em>Port Isabel-South Padre Press</em><br />
editor@portisabelsouthpadre.com</p>
<p>It&#8217;s hard to call it &#8220;winter&#8221; when the days have been warm enough to go for walks along the beach barefoot, or when it&#8217;s been warm enough to dip your toes in the surf while on those walks. I know that from personal experience since I&#8217;ve recently taken up evening surfside walks in an attempt to make good on my New Year&#8217;s Resolutions (and also because it&#8217;s fun).</p>
<p>Nonetheless, winter it currently is and winter it will remain for a few weeks yet, unless a certain groundhog says different this time next week. And while the season may mean bundling up and staying indoors for folks who live in more northern climes as they wait for sunshine and newly sprouted grass to signal when it&#8217;s safe to start filling up their calendars once again, there&#8217;s no shortage of things to do during a South Texas winter.</p>
<p>We&#8217;ve got the privilege of warm —  or warm enough — weather nearly all year long, which means any time is a good time to get outside. The New Year&#8217;s celebrations are long over; things at school and work have settled into a comfortable groove. Now all that&#8217;s left is a way to while away the hours on the weekend.</p>
<p>The Winter Outdoor Wildlife Expo (WOWE) kicked off this Tuesday and will continue into the weekend. On Saturday, families, especially, will want to head to the South Padre Island Birding and Nature Center, which is enjoying its second year as WOWE hosts. Saturday is Family Day at the Expo, so little ones will find a variety of kid-themed activities to entertain. Jonathan Wood will also be on hand to dazzle audiences with his live raptor show, which features peregrine falcons, an aplomado falcon, several owls and more. Last year, Wood brought a bald eagle which had been featured in a magazine photo spread with President Donald Trump.</p>
<p>But the weekend&#8217;s not all for the birds. Staff and volunteers from Sea Turtle Inc. and Respeta Tu Playa will be hosting their annual End of the Road Beach Cleanup on Saturday morning, as well. Folks interested in sprucing up our beaches for the benefit of the Kemp&#8217;s ridley sea turtle mamas that nest here are welcome to join Sea Turtle Inc. at County Beach Access 6 at 10 a.m.</p>
<p>And while the saying, &#8220;go fly a kite!&#8221; is usually delivered as an invective to a person who might be bugging you, on South Padre Island it&#8217;s a warm and genuine welcome to partake in some safe family fun. So, go fly a kite on Feb. 2-4 as the annual Kite Fest returns to the Island. Enjoy talented trick fliers as they make their colorful kites dance in the air with swoops, swirls and turns.</p>
<p>And if all that recreating makes you work up an appetite, well then you&#8217;re in luck there, too, because the Museums of Port Isabel will be hosting their annual Taste of the Laguna Madre on Friday, Feb. 3. The area&#8217;s top restaurants will offer many tasty treats during the feast, which will be held from 7 p.m.- 10 p.m. at the Port Isabel Event and Cultural Center.</p>
<p>These are just some of the upcoming events in the area. If you know of one we&#8217;ve left out, drop us a line at editor@portisabelsouthpadre.com and we&#8217;ll be sure to add it to our calendar of events.</p>
<p><strong>Want the whole story? Pick up a copy of the Port Isabel-South Padre Press, or subscribe to our E-Edition by clicking </strong><strong><a title="here" href="http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/" target="_blank">here</a></strong><strong>.</strong></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/writers-block-winters-no-rest-for-the-weary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://portisabelsouthpadre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-message comment-form-comment clearfix">
										<label class="graphene_form_label" for="comment">Message: <span class="required">*</span></label>
										<textarea name="comment" id="comment" cols="40" rows="20" class="graphene-form-field" aria-required="true"></textarea>
									 </p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author clearfix">
						<label for="author" class="graphene_form_label">Name: <span class="required">*</span></label>
						<input id="author" name="author" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-email clearfix">
						<label for="email" class="graphene_form_label">Email: <span class="required">*</span></label>
						<input id="email" name="email" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-url clearfix">
						<label for="url" class="graphene_form_label">Website: </label>
						<input id="url" name="url" type="text" class="graphene-form-field" value="" />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='16607' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a748f34ef" /></p><div class="g-recaptcha" data-sitekey="6LfT7P0SAAAAAPs4z6Oe4dK2NW_t82qTvJswcNpV" data-theme="default"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p><div class="clear"></div>			</form>
			</div><!-- #respond -->
		</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="text-3" class="sidebar-wrap clearfix widget_text"><h3>Weather</h3>			<div class="textwidget"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #346797;' ><div id='NetweatherContainer' style='height: 48px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=78578&lang=eng&size=7&theme=blue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;' ><a style='color: #FFFFFF' href='http://www.accuweather.com/us/TX/PORT ISABEL/78578/city-weather-forecast.asp?partner=netweather&traveler=0' >Weather Forecast</a></div></div>
</div>
		</div><div id="widget_sp_image-10" class="sidebar-wrap clearfix widget_sp_image"><h3>Winter Tourist Guide 2017</h3><a href="https://etypeservices.com/SWF/LocalUser/PIPRESS1//Magazine147038/Full/index.aspx?II=147038" id="Winter Tourist Guide 2017" target="_self" class="widget_sp_image-image-link" title="Winter Tourist Guide 2017" rel=""><img width="231" height="300" alt="Winter Tourist Guide 2017" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://portisabelsouthpadre.com/wp-content/uploads/2016/11/2017-WTG-Cover-231x300.jpg" /></a></div><div id="text-4" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><div align="center">
            <h3>
                        <a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">View or Subscribe<br />
                        to the South Padre Parade</a></h3>
            <p><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/"><img height="220" src="http://www.etypeservices.com/LandingPageImages/South%20Padre%20Parade/currentpg1.jpg" width="215" /></a></p>
</div></div>
		</div><!-- Featured Category Widget is not setup for this view. --><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>San Benito News</h3>

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://sbnewspaper.com/2017/01/24/site-selected-for-new-aep-texas-service-center-in-san-benito/" target="_blank" title="Posted on 24 January 2017">Site selected for new AEP Texas service center in San Benito</a></div><div class="srr-meta"><time class="srr-date">24 January 2017</time></div><p class="srr-summary srr-clearfix">Special to the News AEP Texas has selected the City of San Benito as the site of its new service cen <a href="http://sbnewspaper.com/2017/01/24/site-selected-for-new-aep-texas-service-center-in-san-benito/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://sbnewspaper.com/2017/01/24/over-a-dozen-former-mlb-players-to-hold-training-camp-in-san-benito/" target="_blank" title="Posted on 24 January 2017">Over a dozen former MLB players to hold training camp in San Benito</a></div><div class="srr-meta"><time class="srr-date">24 January 2017</time></div><p class="srr-summary srr-clearfix">By Pete Banda Managing Editor editor@sbnewspaper.com   The City of San Benito may be known for many <a href="http://sbnewspaper.com/2017/01/24/over-a-dozen-former-mlb-players-to-hold-training-camp-in-san-benito/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/" target="_blank" title="Posted on 20 January 2017">Joe D.Gonzalez resigns from City Commission, plans to run for School Board</a></div><div class="srr-meta"><time class="srr-date">20 January 2017</time></div><p class="srr-summary srr-clearfix">By Pete Banda Managing Editor editor@sbnewspaper.com Another seat on the City Commission has just op <a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://sbnewspaper.com/2017/01/16/texas-board-of-nursing-to-close-tsc-adn-program/" target="_blank" title="Posted on 16 January 2017">Texas Board of Nursing to close TSC ADN program</a></div><div class="srr-meta"><time class="srr-date">16 January 2017</time></div><p class="srr-summary srr-clearfix">The Texas Board of Nursing (TBN) will close the Texas Southmost College (TSC) Associate Degree Nursi <a href="http://sbnewspaper.com/2017/01/16/texas-board-of-nursing-to-close-tsc-adn-program/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://sbnewspaper.com/2017/01/12/art-rodriguez-chosen-as-new-city-manager-of-eagle-pass/" target="_blank" title="Posted on 12 January 2017">Art Rodriguez chosen as new City Manager of Eagle Pass</a></div><div class="srr-meta"><time class="srr-date">12 January 2017</time></div><p class="srr-summary srr-clearfix">By Pete Banda Managing Editor editor@sbnewspaper.com After serving more than six years as the Assist <a href="http://sbnewspaper.com/2017/01/12/art-rodriguez-chosen-as-new-city-manager-of-eagle-pass/" title="Read more" target="_blank">[...]</a></p></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://portisabel-texas.com/cityhall/">City of Port Isabel</a></li><li><a target="_blank" href="http://www.pi-isd.net/education/components/scrapbook/default.php?sectionid=1">Point Isabel ISD</a></li><li><a target="_blank" href="http://www.myspi.org/">City of South Padre Island</a></li><li><a target="_blank" href="http://www.sopadre.com/">SPI Convention Centre and Visitors Bureau</a></li><li><a target="_blank" href="http://www.spibirding.com/">South Padre Island Birding and Nature Center</a></li><li><a target="_blank" href="http://spinaturecenter.com/">Dolphin Research and Sealife Nature Center</a></li><li><a target="_blank" href="http://www.lmhstoday.com/">Laguna Madre Humane Society</a></li><li><a target="_blank" href="http://www.friendsofanimalrescuespi.com/">Friends of Animal Rescue</a></li><li><a target="_blank" href="http://www.lvtexas.com/">City of Laguna Vista</a></li><li><a target="_blank" href="http://townofbayview.wordpress.com/">Town of Bayview</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li><li><a target="_blank" href="http://www.lmwd.org/">Laguna Madre Water District</a></li>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->


    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_footer">
        <div id="blog_subscription-2" class="sidebar-wrap clearfix jetpack_subscription_widget"><h3>Sign up to portisabelsouthpadre.com for notifications</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div><p>Join 89 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://portisabelsouthpadre.com/2017/01/27/writers-block-winters-no-rest-for-the-weary/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>    </div>
    
<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2017 Port Isabel-South Padre Press.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="http://portisabelsouthpadre.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://portisabelsouthpadre.com/category/news/">News</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li id="menu-item-6372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="http://portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li id="menu-item-7006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="http://portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="http://portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6371"><a href="http://portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="http://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="http://portisabelsouthpadre.com/about/">Contact Us</a></li>
                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    	
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/portisabelsouthpadre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portisabelsouthpadre.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'47937823',post:'16607',tz:'-6',srv:'portisabelsouthpadre.com'} ]);
	_stq.push([ 'clickTrackerInit', '47937823', '16607' ]);
</script>
</body>
</html>